1

I have a small issue regarding Surveys. I have a flow that's triggering the sending of various surveys and I'm currently trying to setup my survey records. My issue is that my email template records do no show on the Default settings menu on any of my survey records like in the attached image. It just says 'None' . I m left out of idea so any small tip from anyone could help. Thanks a lot!

enter image description here

1 Answer 1

0

I just found out, when you create the survey record, the lightning email template record, the Related Entity Type field needs to be 'Survey Question' and then, when you go to the survey record in default settings your email templates will show and will be available to use in your automations, in my case a flow.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .