0

When I select Send Email on the Survey Builder no invitation is being sent. I tried sending it to my user (system admin) and it says "Your email has been sent". But nothing is received, also no new survey invitation record is being created. A community has been set up and the "System Admin" profile has been added to the members. Also, the community has been added to the survey settings.

I also tried to send it using process builder and that didn't work as well.

Any idea what I am doing wrong?

1

If emails are not being sent from Survey builder, please check below are checked on your org:

Make sure you have a Global Action that has its default name: SendEmail.

  1. Ensure Setup > Deliverability > Access to Send Email org wide pref is set to "All Emails" (this is OFF by default in Sandbox orgs, and also on trial orgs which haven't verified the user email address)
  2. Ensure the user has the Send Email user perm (which also adds the Edit Tasks user perm)
  3. Ensure that the Send Email Action is added to Lightning Actions in the Page Layout.

These three are requirements of the send survey email feature and is mentioned in the workaround part of salesforce KI

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.