0

I created a survey version and whenever I tried to upload an image as background, I cannot save it. The error says "Error: We can't save your survey because of an error: Unable to save branding information." There were two know issues out there enter image description here https://issues.salesforce.com/issue/a028c00000gAyH5AAK/new-survey-version-creation-fails-with-message-we-cant-save-your-survey-because-of-an-error-unable-to-save-branding-information

https://issues.salesforce.com/issue/a028c00000gAyl4AAC/surveys-branding-button-toggle-is-disabled-for-a-survey-which-is-not-yet-active-and-it-still-remains-disabled-even-after-creating-a-new-version

but none of the workarounds worked... I even tried to save some font and opacity changes to ensure the brandingSetId is valid before I tried to upload the image. The image is 1920*1080 as required, size is less than 500 KB enter image description here Any ideas? Thanks

5
  • This occurs when there is a required field in the Content Version object which doesn't get populated, Check if there is any custom field that is required. Edit the field settings and disable required.
    – Vinay
    Jan 31 at 19:57
  • @Vinay Thank you so much.. I will, there is no way a new user could know this Feb 1 at 15:35
  • @Vinay Thank you so much.. I checked there is a custom field but it was not required... anything else might worth trying? Feb 1 at 15:43
  • switched an org and there was no more error. Feb 2 at 0:42
  • strange and good to know error went off :)
    – Vinay
    Feb 2 at 18:34

1 Answer 1

0

switched an org and it works. no idea

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .