0

I'm currently using Salesforce, Field Service Lightning. When I assign Service Appointments to the technicians they do not receive notifications about them in their phones, even thought the notifications in their phones are turned on for this certain app. Any ideas on what might be the problem? Thank You !!

2

To enable push notifications for the iOS or Android app:

Ensure that the connected app (different from the app itself!) has been downloaded. Enable notifications in Setup.

From Setup, enter Field Service Settings in the Quick Find box, then select Field Service Settings.

Select Notify relevant users in Lightning Experience, the mobile app, and the Field Service Lightning mobile app about updates to work orders and service appointments. Save your changes.

1

you need to install another package to enable push notifications to FSL App. https://help.salesforce.com/articleView?id=mfs_push_notifications.htm&type=5

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.