1

All of a sudden "Show in Salesforce Web" option (right click on project->Force.com->"Show in Salesforce Web") wasn't working, and when executed was opening wordpard and then failing. On google'ing and other couldn't find any help. Don't know what was reason for the same. Any clue?

1

When exploring developerforce.com, came across following line which provided some clue.

Features that interact with a browser (Show in Salesforce Web, Force.com IDE Start Page) require a default browser to be installed.

Seems some default browser issue. So I went ahead and check default browser. Chrome was default browser, yet it wasn't working. So I opened my firefox and made it default, and then the option "Show in Salesforce Web" started working - opening the required component in firefox. Later I made my chrome browser again the default, and it even started working in chrome browser.

So the solution is to toggle default browser option in case "Show in Salesforce Web" isn't/stops working.

  • I did the same think, but problem not resolved. – Anurag Bhardwaj Apr 2 '17 at 13:23
  • may be yours a diff issue, however try to set browser default, close eclipse, start eclipse again and then try to see if it works fine or not – Chirag Mehta Apr 3 '17 at 8:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.