I'm facing a problem in Eclipse. When I try to open a class in my org by right click and select an option Force.com -> Show in Salesforce Web, then my org is not open. I have verified the credentials and all are correct. The version of Force.com IDE is 36.0.0.I also tried the solution given in below thread, but it's also not working.


Please anyone can help me.

  • try restarting your eclipse. Sometimes session might get expire. Apr 7 '17 at 10:38
  • Tried it several times, also restart my system but problem hasn't resolved :) Apr 7 '17 at 11:01

The problem has resolved after updating the project to Spring'16. Actually when I created the project that time Force.com IDE plugin version is 32.0... and I was able to open the class in Salesforce Web. After updating the Force.com IDE version to 36.0..., I noticed one pop up every time when I open the eclipse informing that Project [Project name] was created with a previous version of Force.com IDE and needs to be updated to Spring'16. Begin the upgrade wizards now? Every time I clicked on No button and trying to open the class in Salesforce Web but didn't succeed. But once I update the project then Show in Salesforce Web feature start working again.

I don't know that what happen when updating the project to Spring'16, but it solves the problem. Hope it helps others also who were fighting with this situation.

If anyone could know the better solution then please share with me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.