Am trying to create a public group in salesforce , when am adding the all customer portal user into one group, and then i saved it , after when i click on view users in the group which i have created just now , am not able to find the customer user in these group ,

Note : all these customer user use license type "Customer Community Login"

enter image description here


I think this will help you..


• You can’t include high-volume community users in: ◊ Personal groups or public groups.

◊ Sharing rules.

• High-volume community users can’t manually share records they own or have access to.

• You can’t transfer cases from non-high-volume community users to high-volume community users.

• High-volume community users can’t own accounts.

• You can’t add case teams to cases owned by high-volume community users.

Setting Up Your First Community Granting High-Volume Community Users Access to Records

Characteristics of High-volume community users:

• Are contacts enabled to access a community.

• Are assigned to the Customer Community, High Volume Customer Portal, or Authenticated Website license.

• Only share the records they own with Salesforce users in sharing groups.


It's a bit old post but providing info for the people who are still looking around for a solution. Try adding "All Customer Portal Users" to the public group. It worked for me. I can see all Customer Community users in the group as members.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.