2

When I use ANT to deploy to sandbox, I got the following two errors:

API Name                        Type                Line    Column      Error Message
Custom System Administrator     Profile Settings    0       0           Unknown user permission: ManageTranslation
Admin                           Profile Settings    0       0           Unknown user permission: ManageTranslation

My SF sandbox is Winter 18, API 41.0.

Does anyone know what these errors are and how to get around them?

Thanks in advance.

4

Translation Workbench is not enabled. You need to enable in Setup under the Translation Workbench menu. See Enable and Disable the Translation Workbench for more details. To get started:

  1. From Setup, enter Translation Settings in the Quick Find box, then select Translation Settings.

  2. On the welcome page, click Enable.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.