0

When System Administrator profile is deployed through metadata, got the following error.

Unknown user permission: ManageSandboxes

Then I logged into my target organisation and checked Setup -> Profiles -> System Administrator -> System Permissions. The ManageSandboxes permission was not availble under the Users section at the bottom of the page.

But this setting is available in all the other sandboxes and in production instance as well.

All sandboxes and production org have Summer 20 release.

2

I was able to fix this pressing Setup -> Company Information -> Match Production Lcienses.

After pressing this button, Manage Sandboxes permission is available now.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.