1

I would really appreciate your help on this.

We have a custom page, that works perfectly on Salesforce web. I installed Salesforce1 on different devices, and worked as expected too. However, using a Google Nexus with Android 5.0, I get the error "Invalid component tried calling function [set] with arguments [v.inactive.false]".

I have no idea what it is. Also, debug logs don't show anything. Once I get this error, the app becomes useless at all, and I need to uninstall and install it again.

Any ideas?

Thanks!

  • Sounds like an excellent Salesforce Case or Known Issue. – Bradley Delaune Jan 14 '15 at 6:00
4

It is a known issue at least in some cases such as when using the Salesforce1 app within a Good container - I've reproduced it on my Nexus 5 consistently and reported that and it's also listed as a known issue here.

I would recommend raising a support case.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.