For those of you who are not familiar with the feature: in the Contact list view, there is a button 'Send List Email'. This allows you to send an email to a number of contacts.

While composing the email, you can also save it as a template, via the 'Insert, create, or update template' button. For one of my users, the 'Save as new template' button is not working.

A big, red, error message pops up, with a number of errors:

enter image description here

But he only entered a few characters (you can see them in the background), without any HTML tags. Other users do not have this problem. The user does not have or lack any distinguishing features as far as I can see (profile, permission sets).

What is going on here?

  • 1
    Just to be sure, did you check if the user typed in the text, or copy-pasted some text from elsewhere?
    – sfdcfox
    Sep 25 at 14:37
  • 1
    I've seen this error in the past and it was because there were hidden HTML values in the copied email from Microsoft Outlook that the Salesforce email editor window does not recognize.
    – Swetha
    Sep 25 at 14:43
  • We tried several times, just typing in one or two random words, starting anew, ... Try to save: error. Each and every time. But only this user. Sep 25 at 14:43
  • 1
    @Swetha With my own eyes, I saw the user pop-up a new e-mail compose window, just type a few characters, click save and... error. Sep 25 at 14:45
  • 3
    I googled some more, I found someone who had this problem while using a Chrome extension called Grammarly. I will check this with the user. Sep 25 at 14:47

1 Answer 1


The problem turned out to be a browser plugin that apparently inserts all kind of (invisible) stuff that Salesforce does not like.

Disabling the plugin solved the problem.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .