1

I have to forward all the out of office replies to one mailbox.

As Gmail and Outlook consider Marketing Cloud as a mailing list, the out of office replies will not be forwarded. But Salesforce told me this is possible, with Enterprise Reply Mail Management.

So Enterprise RMM is now enabled in the parent BU and two child BUs. So I've created rules & collections (strange: in the senderprofiles of my child BUs, I can only use the collections of my parent BU).

Unfortunately I still do not receive the out of office replies in the certain mailbox.

Does someone has experience with this issue (forwarding out of office replies)?

Thank you very, very much!

4
  • Can you paste a screenshot of your RMM configuration?
    – zuzannamj
    May 19 '20 at 15:38
  • It might have to do with DMARC, check this resource: help.salesforce.com/… May 20 '20 at 13:29
  • Hi both, in the mean team the ERMM is working (thanks to the DMARC)! But only for manual replies with out of office terms. So 'automatic' out of office replies are not being forwarded. Any of you might know why these are not forwarded? Thank you very much! @JonasLamberty
    – JasBas96
    Jun 5 '20 at 11:25
  • Hi, yes. One of the main ideas of setting up RMM is that it filters automatic replies. The idea being that you do not want to flood your support inbox with 10000 out-of-office replies if you send around Christmas time. So the RMM settings by default are set to only "route remaining replies" (after filtering) to your inbox as it says in the configuration UI. The option to "Delete Auto-Replies and Out-of-Office" is set to "yes" by default. Setting it to "no" should "fix" the behavior - if really desired. Jun 5 '20 at 13:16
0

confirmed from the comments:

It might have to do with DMARC, check this resource: https://help.salesforce.com/articleView?id=mc_es_dmarc_fwd_reply_rewrite.htm&type=5

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.