3

We did a Marketing Cloud Connect configuration on a new customer project and came across an issue we've never seen before and none of the usual integration fixes work:

  • Sends from Marketing Cloud to SFDC records work fine (synchronization also works)
  • Tracking is not populated back to Salesforce. It doesn't even create Email send records.
  • When we try to initiate a send from within Salesforce we get the following error: enter image description here
  • the integration log shows exactly the same:

    *****2020-01-21 17:02:01.897|EXCEPTION|Insert failed. First exception on row 0; first error: CANNOT_INSERT_UPDATE_ACTIVATE_ENTITY, record type missing for: Email Send: []

  • We checked record types: All 3 record types are available and the connector user has full access to those

  • Support also hasn't been helpful beyond the standard steps we already tried.

Has anyone seen this before or even knows what can be done?

Thanks a lot! Stephan

0

1 Answer 1

4

Hi it seems a know issue: did you go through this url, I think yes Marketing Cloud Connect integrated sends failing after installing package for the first time: https://success.salesforce.com/issues_view?id=a1p3A0000003fmbQAA

2
  • Thanks a lot! I just checked and indeed, this is the correct solution. Marked as solved. I didn't see it in my known issues slack feed because I was on holiday at the time ;) Jan 22, 2020 at 11:41
  • No Problem! Happy to help Feb 26, 2020 at 9:54

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .