Like the title says, i have enabled debug mode on my scratch org. I get the "header interface" of the debug mode enabled but when i check my code on chromed dev tools, the code is still minified and showing variables as a and b etc...

Have you encountered this issue? Or know how to solve it?

for more context i've followed this video: https://www.youtube.com/watch?v=0B37nkNSVtg

Thanks in advance.

1 Answer 1


This is because of the browser cache. Try:

  1. Clear the cache for last 1 hr from chrome settings. If its still minified,

  2. Logout and login again of the org

  • 1
    it worked, you are a god :) Commented Aug 12, 2019 at 10:34

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .