2

I'm trying to learn Async Soql, and messing around with simple test scenarios. I've reached a block where I'm just trying to move the name of Account and create a new Custom Object with that name. I've tried a similar test between two custom objects, and got a similar error. I've tried searching profile security settings, and I couldn't find any way to enable these permissions.

errorCode INSUFFICIENT_ACCESS

Message: You don’t have permission to query this object Account with Async SOQL.

3
  • 2
    Async SOQL is available to select customers through a pilot program. For information on joining the pilot program, contact your Salesforce account executive. releasenotes.docs.salesforce.com/en-us/winter16/release-notes/…
    – kurunve
    Dec 11 '17 at 15:37
  • I didn't realize it was for the pilot program, thanks for the help guys!
    – Justin
    Dec 11 '17 at 18:35
  • @kurunve I think you should post that as an answer (that it's a pilot program).
    – Adrian Larson
    Dec 13 '17 at 19:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.