1

I am trying to install app that contains more than 3000 fields and around 25 objects and 10-12 tabs. I know my app is not compatible with PE but EE should be good to go as each object contains less than 250 fields. This app is managed release.

There are two versions of this app. I can install older version but not newer version. Newer version has few object and field added to it.

It has been two days I uploaded the new version and still can not install the app to EE.

I am getting below error message: Aura Integration Service Error[{"message":"An internal server error has occurred Error ID: 1622471505-135196 (1722994013)"}]

2

Log a case with SFDC support, you'll get a response similar to:

You should now be able to install the affected package. There was a delay in our package replicator process that has now caught up. Upon installation of this package, please let me know if you require further assistance with this matter.

As you can see, there's not much anyone outside of SFDC can do to speed up the wait.

  • 1
    Thanks DevinC, I was thinking the same thing and will open a case. – Mehul Oct 15 '15 at 13:41
  • Great. Please mark my response as the answer so as not to leave this question unanswered, thanks. – Davin Casey Oct 15 '15 at 14:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.