3

The title is pretty much the whole question, I have seen the "invalid_grant" error in the Oauth2 flow alot of times and the description is always "expired access/refresh token" just like the webpage https://help.salesforce.com/apex/HTViewHelpDoc?id=remoteaccess_oauth_refresh_token_flow.htm&language=en

I have seen another 2 webpages that have the "invalid_grant" error code but they don't have the new error description I got: https://help.salesforce.com/HTViewHelpDoc?id=remoteaccess_oauth_web_server_flow.htm&language=en_US , https://help.salesforce.com/HTViewHelpDoc?id=remoteaccess_oauth_user_agent_flow.htm&language=en_US

But recently I got the same error code but with a different description "inactive user", I tried making an account and set it to "inactive" from its administrator account but I didn't get that error.

Does anyone know what can that error result from?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.