2

I have created a dashboard with 6 component, now i want this dashboard as the default dashboard in dashboard tab for the sales people. How can i make this changes in the users production?

2

There is no way to assign a single dashboard as a default dashboard to a specific profile ( assuming the sales users are all on one profile).

The first dashboard on the dashboard list will be selected as default for the user. You can login as the user ( if you are a sys admin and have login as (ie) modify all data access) and customize the list to point to the default dashboard you want the user to see (or) send a document out to your sales users on how to choose a default dashboard if there are too many users in your org.

Up vote this idea if you want to support this feature :

https://success.salesforce.com/ideaview?id=08730000000BrcUAAS

Update: How to login as other user:

1) Go to your profile. Click on profile name and search for "modify all data", see if the flag is enabled for your profile, if it is you can login as other user (or) you need to set up delegate user. enter image description here 2) How to customize the dashboard view:

Once you login as the user, go to the homepage and click on customize page.

enter image description here

  • I don't see the login as option in production, there is not much users, so thought of going and changing them individually, but only see the login as option in sandbox. Also how to make this dashboard as the first dashboard, so that it will be default for the user. – user8132 Aug 12 '14 at 17:13
  • @user8132 look for updated answer – Rao Aug 12 '14 at 17:31
  • thanks for the info, was very helpful. Modify all data is checked still i don;t see login near the names, came across this help.salesforce.com/…. – user8132 Aug 12 '14 at 18:36
  • created a ticket with sf for permission – user8132 Aug 12 '14 at 18:36
  • @user8132 if its not too much trouble can you mark this solved, helps others and answer ratio too thanks – Rao Aug 12 '14 at 20:28
0

@Rao Its an old post, but still, if anyone is here to get some knowledge, "login as user" facility cant be given only by having Modify all access (as told by Rao). YOu need to go to: Settings|Security Controls|Login Access Policies... There u will have to check the flag: Administrators Can Log in as Any Userenter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.