5

I checked the Metadata Coverage Report for Certificates which indicates that they can be a part of Unlocked Packages. I was able to create the package and a version of the package successfully with the Certificate.

However, when I went to install the package I would always get the following failure message with the error code "1259856384" and the message .

Your request to install package "xxxxxx" was unsuccessful. None of the data or setup information in your salesforce.com organization was affected. If your install continues to fail, contact Salesforce CRM Support through your normal channels and provide the following information.

When I removed the Certificate from the Unlocked Package, I was successfully able to install the package. Is this a bug or an error in the Metadata Coverage Report?

1

Turns out it is currently an internal known issue being worked on after contacting Salesforce Support. They only have an internal GUS investigation number and aren't allowed to forward it on. Referencing my case number of 21266063 may help you if you are also experiencing this.

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.