5

In one sandbox I am working in the managed package "Salesforce Connected Apps" is installed. I don't know how this was installed and the modified by user is "Automated Process". Also, I am not using any connected apps in this org.

enter image description here

I need to get managed package installed in another sandbox org to complete a deployment; however, I don't know how or where to go to install this. It doesn't appear to be listed on the AppExchange nor can I find an install link. Does anyone know how I can install this managed package?

  • Can you please let me know the workaround for the scenario worked for you? – Madhavi Bhattad Aug 30 at 7:12
3

See the winter 14 Release notes

Salesforce apps are now implemented as connected apps and automatically installed in your organization. Salesforce apps built as connected apps have been placed into two managed packages – one for Chatter-related apps and one for non-Chatter-related apps.

To simplify administration, each package is asynchronously installed in your organization the first time any user in the organization performs either of the following actions for any one of the Salesforce apps in the package:

  • A user accesses the connected app’s OAuth approval page.
  • The connected app performs a refresh token flow for the app.

The packages are scheduled to be available for installation starting Friday, September 20, 2013.

The packages can be installed at different times, depending upon when their apps are accessed. This means that many administrators will see Salesforce connected apps (for example, Salesforce for Outlook), and the packages that contain these apps, installed in their organizations with no action on their part because they were installed automatically.

So as it is said in bullets if you try to access any of the app first time which is the part of this package you will see the package installed in your org if it is not installed in your org.

To install this package: I would suggest you to go to https://workbench.developerforce.com and login with your sandbox.It will ask for permission->allow that. Some time later after this in the installed apps section you will see that the package is installed.

FYI: I have verified this in my sandbox.

  • I am running into the same issue, have accidentally uninstalled Salesforce Connected Apps package from PDE org. I tried login into the workbench but no luck. Can you please suggest the workaround? – Madhavi Bhattad Aug 30 at 7:10
2

This is default package installed by Salesforce to manage different application in Salesforce. This is the description of this package

This package contains Connected Applications for all the officially supported Salesforce client applications such as Touch, Salesforce for Outlook, Salesforce Mobile Dashboards, and more!

Salesforce automatically update this package with every release.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.