1

I am trying to deploy community via ANT tool.seems like its not working.

can you explain me detail step for deploying the community via ANT ? any ref link will be helpful.

  • 2
    Your question is a bit non-specific. What do you mean "not working?" Do you get an error? Nothing appears? Something else? What specifically have you tried? What files are located in the package's directory? Can you include your package.xml here? It's possible you're doing something wrong, but we have no idea what that might be simply from this question. – sfdcfox Jan 13 '16 at 5:09
  • I downloaded Meta data for community and pushing the code to destination org by ANT.Where as its saying build successful but in destination org communities are not getting created. Here is the package.xml <?xml version="1.0" encoding="UTF-8"?> <Package xmlns="soap.sforce.com/2006/04/metadata"> <types> <members>*</members> <name>Community</name> </types> <version>33.0</version> </Package> – SUresh Shettigar Jan 13 '16 at 12:52
  • Is there any pre deployment steps before deploying the communities ? Can you elaborate more whats the steps we need to follow for deploying the community via ANT – SUresh Shettigar Jan 13 '16 at 12:55
1

As of summer 2017, community can be deployed via changeset. Please check the below link https://releasenotes.docs.salesforce.com/en-us/summer17/release-notes/rn_deployment_change_sets.htm?edition=&impact=

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.