1

As per the documentation "Change or Open Your Default Org", In vscode, I should see plug icon with the default org name but it disappeared from last few days.

Here is the screenshot(stolen from this tweet) showing the plug icon I am talking about:

enter image description here

I see the browser icon but not the plug icon.

Here is the screenshot showing that I indeed have a default org configured when I ran the command without changing folder in vscode:

enter image description here

Has anyone noticed this disappearance of the plug icon lately?

1

I noticed the same .Once you set the default scratch org or default org (sandbox or dev org) then reload the window of the vscode .

You can reload it using command pallete . Find the reload window command as shown below

enter image description here

Note that you will need to use sfdx force:config:list to double check if you have the defaultusername set for the project workspace

enter image description here

  • sfdx force:config:list shows defaultusername set to my sandbox but it still not showing the plug icon. I reloaded the window also. Maybe it will show the plug icon only if the default org is a scratch org and not for Sandboxes? – javanoob Mar 11 at 3:20
  • I have it for the sandbox only .I have authorized a sandbox – Mohith Shrivastava Mar 11 at 3:22
  • whats your operating system ? – Mohith Shrivastava Mar 11 at 3:23
  • Ubuntu. It shows browser icon though and clicking on it is opening my sandbox org in the browser successfully. – javanoob Mar 11 at 3:27
  • I think next step is to report it on the git repo as issue with your os .Surprising it shows fine for me .Do you have dev hub for the org enabled ? – Mohith Shrivastava Mar 11 at 3:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.