0

We use Avaya communicator web to run our call center. When I open Avaya web extension (Google chrome) and click on login through Salesforce credential and login. I got an error message: “License information cannot validate” When I checked login history so its show success through remote access2.0 through Avaya communicator and also OAuth shows count 1. I have changed profile permission for Cx team gave them Admin profile but still the same error message displayed. When I tried with my credential its working fine. I have contacted Avaya support then they said it’s a Salesforce issue. Could you please help me to figure out the issue?

Thanks In Advance.

  • Wow, that's some bad support from Avaya! I don't know how well Avaya's solution integrates with Salesforce, but is your Cx team assigned to a call centre? What about your user? – mkorman May 25 '16 at 9:03
  • Yes, they all are added in call center. And have service cloud checked. – Russel baker 1 May 25 '16 at 10:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.