2

You definitely can't control it from Salesforce's end; Salesforce checks authentication very early in the stack process, before any code you could possibly write could run. Your ideal situation would be to configure the third party system to not do this. Otherwise, you could also use an ESB (Enterprise Server Bus) to strip out the header (at least, any ...


1

I am the author of this code here. I am not sure from where you got this. Please make sure you have added 'https://ap1.salesforce.com' in Remote Site settings. Try following code snippet. I corrected indentation and added a system.debug only and it worked. public with sharing class SalesforceTool { final String endpoint = 'https://huddle-idp-dev-...


Only top voted, non community-wiki answers of a minimum length are eligible