New answers tagged

0

Seems showing date in Medium format having some issue in Salesforce side. Please check with this known issue. Which is also having work around for this issue. Please let me know if it helps.


0

Just create a Formula Field of type = Formula(Date) in Case object. Then in the formula write: DATEVALUE(CreatedDate) In the case you prefer your own Date format to standard Salesforce. You need to change Formula Field to Type = Formula (Text) instead and then follow the answer below. https://salesforce.stackexchange.com/a/293056/38191


2

I believe I have found a solution. Inside of the vscode settings file the following line needs to be added: "prettier.documentSelectors": ["**/*.page"] Per prettier vscode documentation found here: https://github.com/prettier/prettier-vscode#prettierdocumentselectors 'A list of glob patterns to register Prettier formatter. Typically ...


Top 50 recent answers are included