New answers tagged

0

No Quick Text not available for the custom fields yet. As per the doc quick text-only available for Knowledge articles, Chats, Log a Call actions, emails, and social posts. To achieve this, you may go with a custom solution with LWC or Flow. add the fields in the component and show the option to select the value. Create custom metadata for predefined ...


1

I build an app that does something similar - it passes in 200 records at at a time in a JSON array to be processed, and many of those records have long text descriptions as part of the data so are too big for a long text field. So we have a staging object with a fields on it like status, type, and then the inbound request comes to a custom Apex REST endpoint ...


6

That's because SFDC matches the whole field against your REGEX, your whole Email__c is not only ';.+$', plus $ is a special character, so you need something like this REGEX( Email__c, '.*[;.+$].*') If you're only interested in ; character then put it like this '.*;.*' Another point is that if you are only curious about ; character you can use CONTAINS(...


3

As the error says, "formulas that reference this field are no longer valid." Formulas that reference other formulas end up being the size of the dependent formulas plus their own size every time they are referenced, which can cause this problem. For example, let's say that your formula was simply: Created_Date_Example__c BLANKVALUE(CreatedDate, ...


0

OK - well.. answering my own question: These are the dumb things that happen when you forget to check .forceignore first Yes, a prior developer marked this object to be ignored. Thus, it merely had the appearance of a successful deployment.


0

A quicker way to resolve this is to NOT deploy Lead Process at all. Do a manual pre-deployment step of adding the Lead Process and assignment of record type DIRECTLY into the Target Environment. Note: I have tried segregating the change sets, making sure all FLS is setup, deploying record types with Path assistant and all the same error "Required fields ...


1

Lead as a standard object uses global action New Lead with a defined page layout - you have to add your fields there to see them in Create mode. (setup/global actions - New Lead - layout)


1

I had the same issue. My mistake was that I forgot check Track Field History in the object settings. So for view field history you should do these steps: Check 'Track Field History' in the OBJECT settings: 2. Open Fields and Relationship -> Set History Tracking. 3. Add 'YourObjectName History' related list to page layout


Top 50 recent answers are included