New answers tagged

1

Try to use import '@lwc/synthetic-shadow'; in your index.js


0

You don't need <apex:outputLabel>. <apex:inputField> automatically renders a label for you. If you need to override the label, you can use the label property on the <apex:inputField />.


1

you can try this, it will work ! : :host { --sds-c-card-color-background: #a1d6e4; }


2

The <apex:slds> component has known issues when creating PDF files from Visualforce pages. This component isn't supported for creating PDF files using <apex:page renderAs="pdf"> or in calls to PageReference.getContentAsPDF()


0

I had the same issue. The solution is to use the $Resource variable to pull the static resource, as opposed to using the whole path i.e /resource/myresource/files/picture.png https://developer.salesforce.com/docs/atlas.en-us.lightning.meta/lightning/expr_resource_value_provider.htm?search_text=static Example {!$Resource.SLDS102 + '/assets/icons/utility-...


0

Keeping the footer at the bottom of a standard template can be tricky, especially with different themes. The key is to find the class for the container class wrapping both the body and footer as well as the content area and the footer classes. I solved this by inspecting the template structure in my browser to identify the wrapper, content area, and footer ...


2

No, this change does not affect tokens or anything else. Only SLDS classes, including SLDS overrides in CSS, SLDS included in literal markup, and SLDS classes in strings in JavaScript, are affected. You should continue to use design tokens as they always have been.


0

The following code resolved my issue. Cmp: <div class=" multiSelect"> <lightning:checkboxGroup aura:id="selectReason" required="true" label="Select Reason/s" options="{!v.options}&...


0

The spacing comes from the .slds-template_default class which adds padding to the container of our component. In order to fix this, we need to add negative margins & increment the height of our component to fill the bottom. First, make sure your component has only one element GOOD! <aura:component implements="force:appHostable"> <...


Top 50 recent answers are included