4

Most of us have this issue with Authorization command. Something may be broken in cli. One workaround is with this command: // authorize production org sfdx auth:device:login // authorize sandbox sfdx auth:device:login -r https://test.salesforce.com // authorize devhub sfdx auth:device:login -d -a <devhub alias> Here is the link to related issue in ...


2

I had the same error since a few days. Simply doing a "sfdx update" in the command line solved the problem for me... Currently I'm on sfdx-cli version 7.88.4 (sfdx --version)


1

This was my solution, https://superuser.com/questions/1579346/many-excludedportranges-how-to-delete-hyper-v-is-disabled I had to stop the winnat service with the following command via an elevated administrator command line: net stop winnat The reserved port range shows up via the netsh command but the specific 1717 port isn't seen as open by netstat


1

Administered Port Exclusions are the reason. In the Salesforce CLI log, you also see: error: listen EACCES: permission denied 127.0.0.1:1717 Run this in a Cmd Prompt: > netsh interface ipv4 show excludedportrange protocol=tcp Protocol tcp Port Exclusion Ranges Start Port End Port ---------- -------- 80 80 443 443 ...


1

Logging into the DevHub won't activate the SOQL Builder. You will need to do an 'SFDX: Authorize an org' as well to make sure you are logged in and a default org is set for the SOQL Builder to work. Check here for info on how to perform authorization to make sure your VSCode is connected to the Salesforce org.


1

You need to use a different URL from the Authentication Provider. Go to your auth. provider expand Experience Cloud Sites scroll down and find the name of your site/community. There should be a different SSO URL for your community


1

As of today (12.09.2021) my observation is that Deploy option in context menu depends to what kind of org you are connected/authorized to (which one is set as a default one). If it is a sandbox -> You will have a deploy option available. If it will be a scratch org it will be covered by a SFDX: Push sources to the scratch org. I believe that plugin ...


1

I am also exactly facing the same issue from one week, today I have updated CLI, updated from 7.89.2 to 7.90.2 after this update problem got resolved


Only top voted, non community-wiki answers of a minimum length are eligible