Skip to main content
New
Stack Overflow Jobs powered by Indeed: A job site that puts thousands of tech jobs at your fingertips (U.S. only). Search jobs

Questions tagged [inline-editing]

The tag has no usage guidance.

6 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
1 vote
1 answer
189 views

LWC: Custom Datatable with Multiple Objects Inline Editing

I've been trying to find an example to go off of, but not finding anything relevant. I've created a custom data-table in an LWC which pulls data from two separate objects and compiles them into a data-...
userC-137's user avatar
0 votes
0 answers
66 views

i am not getting the updated record in datatable after saving the inline edits in lwc

import { LightningElement, track, wire } from 'lwc'; import getAccountNames from '@salesforce/apex/fetchKidsClubsName.getAccountNames'; import getKidsClubRecords from '@salesforce/apex/...
Sridhar Nikhil's user avatar
0 votes
1 answer
4k views

Inline editing in reports - page layout for this record doesn't allow edits

I am new to Salesforce and VF. I created a bunch of custom fields and put them into a VF page. The page works fine, I can edit the fields and save them. The problem is the following: I wanted to ...
Elisabeth Köck's user avatar
0 votes
0 answers
182 views

Is it possible to build a custom list using LWC or Aura with rich text field inline editing?

I have been searching for days but can't seem to find any clue. I have tried "lightning-datatable" component but it does not work. I was able to do it in Visualforce but now I need to do it ...
Questioner51422's user avatar
0 votes
0 answers
3k views

How to update only selected records in lightningdatatable using inline editing in LWC component

I am new to LWC and trying to achieve the update functionality for only selected rows on lightningDataTable. Normal update I am able to do but once I edited the fields for multiple rows and then I ...
Sharma_raj's user avatar
0 votes
0 answers
215 views

Can't mass edit Billing Country in list view - why?

I have a list view of account with the billing country as a field. Inline editing is enabled and working, however, for the Country field it's locked. I tried both with no record types at all for the ...
Saariko's user avatar
  • 5,610