Questions tagged [browser]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0
votes
2answers
3k views

Not able to open Modal dialog in Chrome

In my Visual force page when clicking on a lookup icon, I need to open a popup window to select list of available options.So I need to retrieve the value from the child window Am using the following ...
0
votes
3answers
2k views

Why style.display = 'block' works only on Firefox?

I'm using the code below : <apex:outputPanel id="myID" style="display: none;"> ... </apex:outputPanel> <apex:commandButton value="Display" onclick="display()"/> <script type="...
2
votes
1answer
421 views

Back Button Issue

We have a Custom object (Contribution) and it is exposed a related list of Case. This contibution object record needs to be integrated with another system. Even after successful handshake from the ...
2
votes
0answers
822 views

SAP Webdynpro Canvas not displaying in Chrome, rendering partially in Firefox. Any suggestions please

I built a canvas app using SAP webDynpro and it displayed and renders correctly in IE, partially displayed in Firefox and nothing displayed in Chrome. Anyone came across this please share their ...
3
votes
1answer
121 views

Salesforce1 for unauthenticated Site pages?

I need to provide a better mobile interface for unauthenticated Site users, but am getting the error that authentication is required when I try to give them access to Salesforce1 via the browser using ...
5
votes
2answers
214 views

Visualforce rerender encoding { and } in firefox

When trying to rerender a pageBlockSection with an image tag inside to pick up a new src url from the controller, chrome works just fine but Firefox is encoding the { and the }. Is there any way to ...
1
vote
2answers
689 views

Salesforce.com report works OK in Chrome & Firefox, but not in Internet Explorer

I have a rather large summary report (about 4,300 total rows) in Salesforce.com that renders OK when run in Chrome, but when I attempt to run the same report in Internet Explorer 8.0, the browser ...
-3
votes
1answer
4k views

Required Field Not work in Safari Browser [closed]

I have tried following code for make the required field to notify the required field but its not working in safari browser. Code: <form action="" method="POST"> <input required /&...
3
votes
1answer
993 views

Salesforce1: Open current object in safari browser with login

We are developing mobile friendly visualforce page. Due to the UIWebview issues with iOS7.0/7.1 there are some components which does not work as expected. Though 7.1 update fixed a lot of issue, still ...
0
votes
1answer
910 views

Salesforce IE 9 compatibility?

Are there any issues between Salesforce & Internet Explorer 9? I am not able to view/download some files in IE 9..
14
votes
2answers
23k views

Browser Error: "Refused to set unsafe header 'User Agent'"

Just today I started having a very odd layout issue on our standard Account layout. The org in on the NA6 server. This is the standard layout. It's always happening when I use chrome. I haven't ...
1
vote
1answer
1k views

Getting errors in IE 8 with apex/vf/JavaScript

Setup This is a VF page that is embedded in a STD layout. It's function is to conditionally render, display a warning, and do a redirect. Problem This code works fine in IE 9, FF, and chrome, but ...
5
votes
1answer
4k views

I'm not able to view a website through a frame in firefox, but I can in Chrome. How do I modify the browser settings to not block it?

I am trying to display another website I've built through an iframe. I can view the site if I use Chrome, but when I try and view it in Firefox I just get a blank frame. I found the article about x-...
1
vote
1answer
369 views

Has Anyone faced this Problem: In-Browser code editor not working

Today when I tried opening my page.I'm getting it as for both Visualforce and Apex class. Don't know why? I have to go to the individual page and class to modify any changes and it's disgusting Any ...

1
2