As of May 31, 2023, we have updated our Code of Conduct.

Questions tagged [api-27]

Salesforce Spring release in 2013. This corresponds to API 27.0.

Filter by
Sorted by
Tagged with
4 votes
2 answers

Adding Bulk data to Data Extension Object in Exact target

I have a number of CSV's with each CSV having a million row sets. Now i have to send those CSV's to particular Data Extension Object in Exact target. I am aware of adding a row to data extension ...
bks4line's user avatar
  • 143
7 votes
1 answer

How do I use Salesforce connector with a Spring component?

I am using Mule standalone 3.4. I am trying to create a flow using the Salesforce connector to perform a query operation and then pass the payload to a spring component. The result is the component ...
bottabing's user avatar
4 votes
1 answer

Setting ID Fields for Updates

"Setting ID Fields for Updates" is the new feature in Spring13 release. But I am not understanding it very much. Any help would be highly appreciated.
doga's user avatar
  • 4,525
7 votes
1 answer


I am trying to send an email from a system admin account which has send email and mass email enabled. I get: SendEmail failed. First exception on row 0; first error: NO_MASS_MAIL_PERMISSION, Single ...
More Than Five's user avatar
1 vote
1 answer

Visualforce Charts areaSeries Unknown component

When I try to use a apex:areaSeries chart, in Eclipse or Salesforce editor I get the error message: "Unknown component apex:areaSeries". But there is good documentation on it: http://www.salesforce....
Mark O's user avatar
  • 11
18 votes
1 answer

Developer Console - Issues in Chrome Spring '13?

Has anyone else been experiencing issues with the Developer Console simply sporadically erroring out in Google Chrome since the new release? Anything I can do to fix this? EDIT: I tried Peter's fix ...
Jesse Altman's user avatar
  • 19.6k
15 votes
2 answers

NO_MASS_MAIL_PERMISSION Error from Unit Test on SingleMailMessage

I am currently working in a Config-Only sandbox. I have a unit test that is continually failing with the following error message: System.EmailException: SendEmail failed. First exception on row 0; ...
Jesse Altman's user avatar
  • 19.6k
6 votes
2 answers

Access Tooling API via REST from Apex class

While still having this question open I found out about the new Tooling API and tried to access an ApexClass members via the Rest Explorer in the Workbench and could get it to run. How would I be ...
Robert Sösemann's user avatar
11 votes
1 answer

Why are my Portal Users sharing their usernamespace with the world in Spring '13?

At the same time as the rollout of Spring '13, I'm encountering issues related to High Volume Customer Portal Users: their usernames are now clashing with users in other orgs. I'm aware that Portal ...
19 votes
5 answers

UNABLE_TO_LOCK_ROW error while running all apex test classes

In spring13, I am getting UNABLE_TO_LOCK_ROW error in my few test classes while running all test classes in new view provided in spring13 release. But in winter12 I don't get any error like this. Do I ...
doga's user avatar
  • 4,525
2 votes
1 answer

Calendars malfunctioning in Spring '13 release?

In the sandboxes i've tested that have the Spring '13 release, I think there's a bug when the user creates an event in either the public or personal calendar. I navigate to the calendar, double click ...
PartOfTheOhana's user avatar
0 votes
1 answer

Empty picklists when account is dragged to calendar to quickly create Event

There's a checkbox in Setup -> User Interface that allows you to drag Accounts from list views to calendar & quickly create events. When you drag them, a "balloon" pops up with all the fields (...
eyescream's user avatar
  • 23.8k
9 votes
2 answers

Person Account Contact ID in Spring 13

I have a custom object that looks up to Contact. On the Person Account Detail page, I have a custom button on the related list for this custom object. In production, this button references {!Contact....
Eric Nelson's user avatar
6 votes
1 answer

JSON serialize is not handling aggregate results properly in Spring 13

string testSerialize = JSON.serialize(database.query('SELECT COUNT(Id) custTot, Industry Indus from Account Group by Industry')); system.debug('test '+ testSerialize); Ran this query in ...
Ugesh Gali's user avatar
8 votes
2 answers
2k views IDE deploy error to Spring 13 Sandbox

Two of my sandboxes upgraded today to Spring 13, and I can't Deploy metadata to them using the IDE. I'm seeing the errors: Problem: Unknown type name 'MobileSettings' specified in package....
kibitzer's user avatar
  • 3,434