1

Has anyone faced this problem in the developer org? Whenever I click on the developer console in dev org > developer console window opens > it says loading > after a while it says by showing a popup which has two options "Kill" or "Wait".

  • I used to experience this when I had a batch process running under my user account. It'd create so many logs so quickly that the console couldn't keep up. Are you running any intensive jobs that might be flooding your debug log? – sfdcfox Nov 12 '15 at 20:22
  • No, I am not running any such jobs. It is working perfectly in IE, may be problem in Chrome. Thanks, – Tara Nov 12 '15 at 21:32
  • If developer console is working fine in chrome browser, please let me know the browser version. – Tara Nov 12 '15 at 21:34
  • I'm using Chrome 46.0.2490.80 and DC works fine – cropredy Nov 13 '15 at 1:33
2

I ran into the same issue. I took a shot in the dark and copied the URL for the developer console into a new window. It opened in the new window without issue. I was then able to open it directly through Sales force. Hope this works for you.

| improve this answer | |
0

Mine worked when I updated the Google chrome. How to update? - In the Chrome browser > go to Customize and Control Google chrome (at the top right end of the browser) > Settings > About > update.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.