1

I've installed a few lightning components from the app exchange that are listed as being enabled for the Lightning app builder. I can't seem to get them to show up though. Is there some simple configuration I'm missing to enable them?

2

As of Winter '16, the use of Lightning Components requires the org to be using the My Domain feature to ensure domain separation for greater security. Please ensure that you have enabled and deployed this feature - your url will look like .my.salesforce.com instead of .salesforce.com

Once this is enabled, the Lightning Components should appear in the component palette in the App Builder.

1
  • Thanks! I thought I had completed that step, but it turned out I had failed to deploy my domain to users Nov 2 '15 at 14:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.