3

I have a Force.com Canvas component inside an ApexHTML page, and it works just fine for regular user licenses, and prior to the Winter 2016 release, it worked fine for Partner level licenses (Community Partner and Gold Partner), but as of last week, it's no longer loading at all for Community Partner and Gold Partner licenses. Does anyone know anything about why and if there's any way to fix it, enable something for those licenses, or otherwise help with this?

2
  • Have you seen this post salesforce.stackexchange.com/questions/92812/… ... it might be relevant ... is it IE or all browsers? – Amr Ibrahim Oct 29 '15 at 2:26
  • Saw it in Chrome, haven't checked if it's browser-specific. I'm not doing anything that should be affected by the double iframe, and if the double iframe were breaking things, it should break all user types, I would think. But I'll look further at the double iframe. – freyley Oct 29 '15 at 4:14
0
+50

See Known Issue Force.com Canvas App Issue after Winter '16 Upgrade

Summary
In Winter' 16, sandboxes, there is a Canvas session issue in all the browsers when accessing via community.

I though I saw some comments from Jay Hurst (Director, Product Management for Enterprise API and Enterprise Messaging at Salesforce) that is was actively being worked on. I can't find the reference right now.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.