1

With Winter'16 Upgrade, I see fluctuation in behavior of Salesforce

Using Ipad (Safari Browser) - When logged in, it automatically take me lightingin-forceinstead of showing desktop version of Salesforce, that too happens only in 2/5 sandboxes we own

Safari Browser Loading Emulator on Login

Using Ipad (Chrome Browser) - On login, we landup on Desktop version of Salesforce in ipad.

Google Chrome Browser Loads Desktop Version of SFDC

Question : What setting should I be changing to make behavior consistent on devices.

So far couldn't get a proper documentation on this behavior

1

On Enabling setting with these steps

  • From Setup, click Mobile Administration > Salesforce1 > Settings.
  • Select Enable the Salesforce1 browser app to allow all users in your organization to access the app.
  • Deselect this option to turn off access to the app. Click Save.

After enabling, SFDC only enables for Safari not for Chrome, I learned chrome in not a supported browser for iOS (devices)

See below Chrome not Listed

Read more details here

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.