2

Hi one of my sales agents have a problem when importing leads into salesforce. All other clients don't have that problem it's just her. I've tried everything to fix this problem but no luck.

The problem occurs when we import a .cvs file into the data import wizard. When the file is imported the mapping is wrong. Everything is shown in 1 row instead of multiple separated with the mark ;

See the image below: enter image description here

Please Advise, Darko

  • It is not clear what is the problem. Could you please share example of what are you trying to import? At least 2-3 first lines? Probably her CSV format is different, having \r or \n instead of \r\n or what is expected by Salesforce data import wizard? Does this person has different operating system or different tool for creation of CSV files than those people who do not experience problems? – Patlatus Oct 14 '15 at 13:02
  • Hey Patlatus thank you for your fast reply, but i found the solution of my problem and post it as an answer. The problem was the keyboard input methods that didn't allowed that user to import the data correctly. Regards – Darko Todorovski Oct 14 '15 at 13:10
2

I figure it out after a while. The problem: Not able to import leads from .cvs file into Salesforce data import wizard. The mapping is showing in 1 row with ; separation, shown at the image above.

The solution to my problem is the following. Navigate to Start>Control Panel>Change Keyboard and other input methods. Region and Language window will open.Navigate to Format and press Additional Settings. The image below will show. Change it exactly at is shown in the image. The problem was the US instead of Metric for Measurement System and , instead of ; for List Separator.

enter image description here

Now it works like charm.

Regards, Darko

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.