0

I had created a custom field on one of the objects and its type is selected as currency. In the field level security i had made is as ready only for all the profiles. When i create a opportunity for which this field is created i see the label visible but not the input field box when i go into the display mode after creation i see the label and the input field box. how do i stop the label from display in create or edit mode just like the formula field?

1

If you are a system admin, check your profile settings. If "EditReadonlyfileds" checkbox is checked on settings, it allows you to edit all read only fields. You can login as actual user and test it.

  • I have checked it and cloned to a copy. the issue is the label being displayed in display mode which doesn't happens when the field is a formula type...so how to make a field label not visible for a read only field which is not a formula ? – Prabhu Sethupathy Oct 13 '15 at 9:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.