1

Downloaded the Apex Dataloader 18.0. Cannot login to Dataloader and error message is "Failed to send request to https://login.salesforce.com/services/Soap/u/18.0".

1) gave proxy details (username, password, port and name) and server name details correctly.

2) gave SF username and password(with security token).

3) Following this article https://help.salesforce.com/HTViewSolution?id=000220227
tried to export the certificate, but received Keytool error: java.io.Filenotfound exception.

Anyhelp?

Thanks.

6
  • Any reason you are trying to login to an old(er) Data Loader? Am unsure about why you are hitting the error for #3 Oct 9 '15 at 11:08
  • Have to upgrade the version of dataloader from 18 to 32. Have to check if batch classes running in 18 is running fine in 32 or not??? Tried adding certificate to keystore, since the article says if we add the certificate we'll be able to login. Received keytool error!!!
    – Anitha J J
    Oct 9 '15 at 11:13
  • @Ratan - Please STOP adding useless tags to OLD questions. loader is not more specific that data-loader
    – Eric
    Jul 22 '16 at 7:24
  • ahh @Eric I didn't added the useless tags, I just trying remove the sfdc tag from post.
    – Ratan Paul
    Jul 22 '16 at 7:33
  • @Ratan - My apologies for misreading the edits. BUT, if you are going to do a cleaning, do it a bit slower. I could be off base but it put all of these old questions back to the top
    – Eric
    Jul 22 '16 at 7:35
1

You can try whitelisting your IP address either in the Login IP ranges of your profile or in the Network Access. Also, go to settings of Apex Data Loader, and change the end point to https://instance.salesforce.com/services/Soap/u/18.0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.