0

I updated the force.com plugin to 35.0 .I am getting below error on trying to upgrade my project to summer 15.

Unsupported_API_Version - Invalid Api version specified on URL.

Any idea how to resolve it?

<?xml version="1.0" encoding="UTF-8"?>
<ApexClass xmlns="soap.sforce.com/2006/04/metadata">;
    <apiVersion>32.0</apiVersion>
    <status>Active</status>
</ApexClass>
  • Please post the exact metadata that is causing your issue. – Adrian Larson Sep 25 '15 at 15:53
  • It doesn't show any error log. – Keepcalmncode Sep 25 '15 at 15:56
  • Your class should have a file with the .cls-meta.xml extension. Post its contents. – Adrian Larson Sep 25 '15 at 16:13
  • <?xml version="1.0" encoding="UTF-8"?> <ApexClass xmlns="soap.sforce.com/2006/04/metadata"> <apiVersion>32.0</apiVersion> <status>Active</status> </ApexClass> – Keepcalmncode Sep 25 '15 at 16:20
  • Removed the latest update to IDE and its back to normal now. – Keepcalmncode Sep 25 '15 at 16:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.