2

Since the new update to the app exchange publishing console in July 2015, I am no longer able to list my app. The current version that is associated with my listing is 1.23. I have recently made updates, and after security review, I now have 1.24 ready to list. The problem is that 1.24 shows up under the PACKAGES tab, but it is not available under the APP tab on "Edit Listing". Furthermore, the PACKAGES tab shows version 1.12 as LISTED even though this version never even went through the security review process.

We have submitted a case in the partner portal, but have not heard back from them yet. Does anyone know a way around this? We are stuck at this point and can't publish improvements to our app.

  • I have the same problem -- did you hear anything back from Salesforce? – Jelle van Geuns Nov 3 '15 at 22:12
  • Yes, we had to submit a ticket with Salesforce and they figured it out for us. – emanncsu Nov 4 '15 at 11:43
  • Thanks for the update @emanncsu. So there's nothing we can do ourselves while waiting for SFDC support? – Jelle van Geuns Nov 4 '15 at 19:08
  • @JellevanGeuns see the answer below. – Samuel De Rycke Nov 5 '15 at 10:56
2

We had to submit a ase cwith Salesforce and they figured it out for us.

So there's nothing we can do ourselves while waiting for SFDC support?

Not that I can tell. Looks like it is an issue on the Salesforce side that occurred when they moved to the new partner community site.

  • If this is the answer to the question, it should be worded as an answer rather than as a comment. – martin Nov 5 '15 at 3:20
  • I tried to add some information to make this a contextual answer to the question. – Samuel De Rycke Nov 5 '15 at 10:55
  • After escalating my case Salesforce fixed it. The issue was: "your package was still tied to an older private listing. Under the new Publishing Console a package may only tied to one listing at a time. We've disassociated from this older listing, so you should be able to select all versions now." – Jelle van Geuns Nov 11 '15 at 1:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.