1

When I try to use a apex:areaSeries chart, in Eclipse or Salesforce editor I get the error message: "Unknown component apex:areaSeries".

But there is good documentation on it: http://www.salesforce.com/us/developer/docs/pages/Content/pages_compref_areaSeries.htm

Also I am using Spring 13. Any ideas?

1

What is the API version on your VF page?

Per my understanding Visual force charting must be enabled for your org by contacting Sales force. Have you done this?

http://blogs.developerforce.com/tech-pubs/2011/09/introducing-visualforce-charting.html

  • 1
    Charts are Generally Available now... I think since Winter '13 (API 26) – eyescream Mar 6 '13 at 19:12
  • Thanks. I saw that now. So this must hopefully be an issue with API version. – Richard N Mar 6 '13 at 19:19
  • Thanks! Although I created the controller class and page the other day with Spring 13, they were both set at version 25. Do you know how to set API version for multiple classes or pages at one time? – Mark O Mar 6 '13 at 21:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.