0

i have enabled the identity provider setup and filled all the correct details on SAML with the Metadata, i have also created a connected app and enabled SAML and filled the Entity ID with the SimpleSamlPHP url and added my Salesforce Domain login under ACS URL however when i go back to identity provider i still cannot see any Service Providers, i enabled it under the profile i am currently using, ive run out ideas and what else to try?

1

The Service Providers are not shown any more under the Service Providers section when looking at an Identity Provider. They are only listed in the Connected Apps section. I don't think it's a bug, they just decided to have them only at that other location.

Note that this screenshot coming from the Implementing Single Sign-On Across Multiple Organizations is outdated. Nothing is listed now in the Service Providers section. (But it all still works if you follow the tutorial.)

0

Service providers are now moved under connected app..You will find under connected apps section.

  • Yeah i have created the connected App enabled saml etc, it still doesnt show up under the profile->service provider or identity provider->service provider? – Daniel Davies Sep 4 '15 at 14:12
  • Do you see under Create>Apps>Connected Apps ?? – javanoob Sep 4 '15 at 14:13
  • Yes i said above i have created the Connected App – Daniel Davies Sep 4 '15 at 14:15
  • Click on the manage button on the connected app and you will see the SAML info and everything you entered there.. – javanoob Sep 4 '15 at 14:17
  • Yeah i have entered all the relevant data but when i attempt to use Salesforce as the identity provider i get Error: Unable to resolve request into a Service Provider? – Daniel Davies Sep 4 '15 at 14:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.