1

I have a free development account and created a new community in it, When I click on the link in Customize -> All Communities it will open the community page with me logged in. But if I try to login through the login page it says incorrect username or password

  • What is the URL you are trying to use for login? – Mohith Shrivastava Sep 4 '15 at 13:31
  • It is login url for the Community agiqwewen-developer-edition.ap2.force.com/CommunityName/login – Sarath Babu Sep 4 '15 at 13:40
  • You can monitor under users to see why your logged in failed?Every user record will have a login history ?Are you sure you have passwords rightly typed – Mohith Shrivastava Sep 4 '15 at 13:45
  • 1
    I just got a point, When checked "Allow external users to self-register" it says "Assign registering users to:" and shows only "Test Customer Community Login User" the only two members does not belongs to this profile. but when I create a new user I was not able to select this profile, because it was not showing . – Sarath Babu Sep 4 '15 at 13:50
2

If you have created the community and if you are the admin user, then you will have to login as an employee.

If you are talking about a user then, you should have all the permissions and roles set so that you have the access to login via the username and password box over there.

Also make sure that the users have been added as members to the community -

You can go to Community setup>> Manage community>> Administration>> Members ---- Then add the profiles of the users or the permission sets you want to give access to the community to.

| improve this answer | |
0

To expand on what @Divyaansha S said,

Also you need to tick the "Allow internal users to log in directly to the community" then only can you login directly from the community page.

All Communities > Workspaces > Administration > Login & Registration > Allow internal users to log in directly to the community

enter image description here

If you don't think "Allow internal users to log in directly to the community", then you have to click "Log in" as in below.

enter image description here

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.