0

I am not able to install the Sales force mobile SDK from GIT hub, i tried to download the zip file and also run the install.vbs file, but it gives error as 'There was an error getting the status of the git repository: '' Make sure the 'git' executable is on your PATH variable.' I could not find the git executable in my folders.

Am not sure if i am missing something.

Can some suggest the steps to install the SDK as well as how to set the environment variables.

1 Answer 1

4

You have to clone the SDK from github, not just download. So:

git clone git://github.com/forcedotcom/SalesforceMobileSDK-Android.git

Not simply downloading the zip. This creates a local git repo that the install script requires to use for downloading related projects.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .