3

This was encountered on a Winter '16 prerelease org.

When working in the Lightning App Builder the Custom section of the sidebar displays "Custom components aren't enabled".

4 Answers 4

2

Turn on My Domain.

Setup -> Domain Management -> My Domain

2
  • 2
    This didn't work as a fix for me, on either domain. Commented Sep 24, 2015 at 15:35
  • @frontendloader : Does this worked for you ??? Commented Sep 30, 2015 at 11:53
1

You need to deploy your custom domain to your users and then the components will be available in the lightning app builder and on the tabs.

0

For this you need to create custom domain and its should be published.

Setup -> Domain Management -> My Domain --> give name check availability --> this will say domain registration pending. After some time refresh the page and you will get Authentication Configuration --> give dummy data --> click submit/save --> it will ask for a login --> click login give SF username and pwd of same org --> then you will get option of publish for user --> click publish --> Finally you will get My Domain Settings --> now your org is ready --> test Now --> Click preview from developer console.

Thanks,

Praveen Murugesan.

0

I have also faced the same problem this steps below solved it To roll out the new domain name to your organization, from Setup, enter My Domain in the Quick Find box, then selectMy Domain and then click Deploy to Users.

After deploying the domain to all users you will be able to see the custom components.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .