1

I'm attempting to update my Salesforce project using MavensMate and Sublime Text. However, it seems that any attempt to connect to Salesforce results in the following error:

[OPERATION FAILED]: [Errno 10054] An existing connection was forcibly closed by the remote host

We've tried different orgs, different machines, different wifi networks, even switched over to Eclipse and we're still not able to connect.

Anyone have any idea what's happening here? Seems to be an outage on Salesforce's end of some kind.

2
  • You said you tried with different wifi networks. Are those using the same cable network, though? I've had a similar problem last thursday, but it was my provider's fault, not Salesforce's. Aug 24, 2015 at 19:22
  • We tried on two completely different networks - different providers.
    – emroc
    Aug 24, 2015 at 21:14

2 Answers 2

-1

I tried all the way but it didn't work. Finally I uninstalled the mavensmate and installed it again. It worked. Try this. It might work for you as well. Thanks.

-3

Have you checked your instance status at https://trust.salesforce.com/trust/instances ?

7
  • 3
    This does not provide an answer to the question. To critique or request clarification from an author, leave a comment below their post - you can always comment on your own posts, and once you have sufficient reputation you will be able to comment on any post.
    – crmprogdev
    Aug 24, 2015 at 20:53
  • Our instance seems to be up and running, according to the site.
    – emroc
    Aug 24, 2015 at 21:05
  • @crmprogdev no, I was not able to comment topic starter post, and that was only way to provide him some help
    – John
    Aug 25, 2015 at 5:25
  • @mike-rocha, I had same problem and toady I tried to use VPN connection and successfully update my project
    – John
    Aug 25, 2015 at 11:13

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .