3

After performing a Sandbox refresh this afternoon, I continued working on a Lightning app I am building. When I tried to preview the app from Developer Console in my Sandbox I received the following error:

"Lightning Domain Not Available DNS Entry for Lightning is not available yet. Cannot redirect to https://recruitment--TandemDev.lightning.force.com/c/EmployeeSelfService.app. Please try again later."

The refresh completed at 1:16PM EDT. It is now 5:08 PM EDT and the domain is still not available. It appears the instance location changed after the refresh so I don't know if that is part of the problem.

I wasn't sure if there are normally domain issues like this that will resolve themselves after some time or if I need to create a ticket with Salesforce support?

7
  • I've noticed that it can Salesforce some time to do a full refresh of all the goodies. I would wait until tomorrow morning and things should be caught backup. Commented Jul 29, 2015 at 21:26
  • looks like a known issue.. this might help you : success.salesforce.com/issues_view?id=a1p300000008YcLAAU Commented Jul 29, 2015 at 23:58
  • Vamsi, according to that issue, that bug reported there was fixed in a recent patch at the end of June. I didn't experience this issue while using Lightning App Builder and disabling Salesforce1 BETA didn't fix this issue. I have had it disabled all along. Commented Jul 30, 2015 at 0:06
  • then its worth raising a support case with SF and let them handle this. Commented Jul 30, 2015 at 4:26
  • As an update, I checked again today and the issue still exists. I think there may be a bug with Lightning Apps not being correctly associated to a new Sandbox instance. Commented Jul 30, 2015 at 19:25

1 Answer 1

1

I talked to Salesforce about this issue. I showed them the issue over a screen share. They said it falls under developer support, which is for premium or premier customers only, and that they could not help me, but it does seem like a bug.

I was able to work around this by deleting the sandbox, and recreating it. I did change the name as well during this process, since I wanted to make sure the domain was different just in case. So this is not a great solution, but maybe the only option if you do not have developer support.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .