2

I'm facing this issue on a customer enterprise edition. He's a system administrator and I checked his profile both in backend and through salesforce ui, and both are enabled (PermissionsApiEnabled => true), but I still get the error Async API not enabled (FeatureNotEnabled), they have an "old ui", so I believe they have a very old Salesforce installation maybe?

I'm not sure what to do, but I would like to solve the problem for the customer and find a way to get their Bulk API working.

Should I ask them to contact salesforce support? Digging through the net, I read there is an "Organization wide" API Enabled flag, but I don't even know where to look for it. Is it only available to Salesforce Support maybe?

2
  • Is it just the async bulk API that isn't working? Commented Jul 9, 2015 at 19:30
  • Yes, I tested the rest API and it's working perfectly fine Commented Jul 9, 2015 at 19:31

1 Answer 1

0

I can confirm it was an issue with the organization itself, we had to ask to support to enable ASYNC Api for them and it worked.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .