1

I am trying to deploy one object using ANT tool. I am not able deploy because of error(some times Failed to deploy to login.salesforce.com and some times invalid username, invalid password, security token or user locked out). I am deploying between developer editions. kindly give me solution and what process takes place in command prompt. thank you

1

Sometimes these error comes because the your IP may not be whitelisted . So,to resolv0 this for the both the Org white list your IP from Setup->security Controls --> network access
here click new and put your IP Address of your system and save then try to do your process again with ANT

Hope this was useful to you get over your issue.

  • Yes both orgs have my IPs. Again i am having error like invalid username, invalid password, security token or user locked out. – don don2 Jul 8 '15 at 9:04
  • Try this 1.Setup 2.Profile (System Administrator) 3.Click on IP Ranges and save your ip in both of the org. – Ajay Dubedi Jul 8 '15 at 9:50
  • ya i've saved ip in both organizations. Now other error like cannot access to "login.salesforce.com" – don don2 Jul 8 '15 at 19:04
1

Solution may sound crazy but kind of worked for me

If the error occurs even if the credentials are correct then just remove the data and re-type it, with correct Security token.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.