I have created an Approval Process. In the approval step creation, at step 3, the approver has to be selected but I am not getting the option to let the user manually select the approver. The only option that I am getting is Automatically Assign to Approvers option. Any help will be appreciated.



I tried to recreate this and really couldn't. Below is the screen that is displayed for Step 3 on the Approval Step creation.

Step 3 Approval Process Step

This is in a Winter '13 Org. The following screenshot is my test setup I used to generate that screenshot:

Approval Process

I researched a bit and couldn't find any information related to removing that option. Can you take a quick look at my approval process setup and tell me if it is similar to yours? Anything glaringly different? If not, I would suggest opening a case with Salesforce support. To do this, click on "Help" after loging into your org. Click "Contact Support". Click "Open a Case". Good luck!

| improve this answer | |
  • Thanks Jesse. I am getting the manual selection option when I created a new approval process using Jumpstart wizard. But I still do not get this option when using standard wizard to create the approval process. – user2375 Feb 8 '13 at 18:52
  • The Jumpstart Wizard? Are you talking about creating an Approval Process step or an Approval Process? You specify the approver on the step level, not the Approval Process level. – Jesse Altman Feb 8 '13 at 18:55
  • The Jumpstart wizard gave this option when the approval process is created. – user2375 Feb 8 '13 at 19:04
  • It does that because the Jumpstart wizard automatically creates a first step for you. The Standard Approval Process wizard does not do that. You need to create the first step afterwards. The approver is specified on each step, not on the entire approval process. You are looking at two different things. – Jesse Altman Feb 8 '13 at 19:12
  • 1
    Yes I know but when I use the Standard wizard and create the approval step (after approval process is created) I do not get that option. – user2375 Feb 8 '13 at 19:22

Check and make sure you do not have "Allow approvers to access the approval page from within the salesforce.com application, or externally from a wireless-enabled mobile device" selected this will take away the ability to manually select an apporver

| improve this answer | |
  • I've confirmed that this is the answer. – techbusinessman Jun 1 '15 at 18:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.